SmartLiving.ru

Обсуждение проекта
 
Текущее время: Пн дек 18, 2017 4:17 am

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 3 ] 
Автор Сообщение
СообщениеДобавлено: Чт окт 12, 2017 5:09 pm 
Не в сети

Зарегистрирован: Ср апр 26, 2017 11:52 am
Сообщения: 16
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.
Подскажите кто знает?

Установил систему на Raspberry Pi3 (php7.1)
Вроде все заработало, но не могу ввести код PHP (в любом месте) после нажатия кнопки СОХРАНИТЬ выдает что "Пожалуйста, заполните необходимые поля!"

p/s в "Blockly" все работает


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Чт окт 12, 2017 5:29 pm 
Не в сети

Зарегистрирован: Чт авг 21, 2014 8:28 am
Сообщения: 809
Откуда: Киров, Россия
Благодарил (а): 159 раз.
Поблагодарили: 367 раз.
Kas-11 писал(а):
Подскажите кто знает?
Какой код? Скриншот давайте.

_________________
MajorDoMo (GitHub) на Cubietruck. ОС Debian 7 (wheezy) (kernel 3.4.105) с переносом на HDD.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пт окт 13, 2017 8:43 am 
Не в сети

Зарегистрирован: Ср апр 26, 2017 11:52 am
Сообщения: 16
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.
Странно. Я копировал из этой темы код.
viewtopic.php?f=5&t=2958
постоянно вылазило сообщение "Пожалуйста, заполните необходимые поля!"

Потом набрал этот же код вручную и все заработало.


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 3 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB